#1

Laptop Startet nach Auseinanderbau nicht mehr wirklich...

in Sonstiges 05.12.2007 23:48
von thrilex • 8 Beiträge
Hallo hab folgendes problemchen ...


hatte mein laptop letztens mal wieder an aber ich konnte mich partu nicht ins WLAN netzwerk einbinden... da dachte ich ich versuch vieleicht mal das innere mir mal anzuschauen vieleicht war ja was durchgebrannt oder der gleichen... bin dann soweit gekommen das ich den Wlan adapter ausgebaut habe und dann wieder eingebaut habe...

daraufhin wollte ich testweise kucken ob laptop noch geht ... angemacht ... startbildschirm mit biosinformationen ist normal gekommen...

daraufhin hab ich das gerät zusammengebaut und nur noch ein paar schrauben fehlten noch an der unterseite...

daraufhin ist der rechner versehentlich angegangen ... bin unglücklich an den knopf gekommen und ich bemerkte merkwürdige vertikale Streifen in verschiedenen farben und man konnte nix mehr erkenne auf dem was dahinter steht (sogar im bios nur noch salat zu sehen...)


hat vieleicht einer von euch eine ahnung was das sei könnte die Grafikkarte vieleicht?
weil auch auf meinem externen monitor sieht man das gleiche...

mfg thril
zuletzt bearbeitet 06.12.2007 08:02 | nach oben springen

#2

RE: Laptop Startet nach Auseinanderbau nicht mehr wirklich...

in Sonstiges 06.12.2007 15:44
von vsandre • 604 Beiträge
Auf jeden Fall nochmal auseinanderbauen und schauen ob alle Stecker noch richtig drin stecken.
Hast du alle Schrauben wieder verbaut oder klappert jetzt eine im Gehäuse herum ;-)
zuletzt bearbeitet 06.12.2007 16:39 | nach oben springen

#3

RE: Laptop Startet nach Auseinanderbau nicht mehr wirklich...

in Sonstiges 08.12.2007 00:17
von thrilex • 8 Beiträge
So ich hab den rechner 3 stunden lang durchschaut, alles auseinandergebaut, der rechner war vor mir in 1000 teilen ...

soweit so gut...

jetzt fährt der rechner schon mal locker hoch alles soweit ok, nur eben die grafik ist wohl fürn a..ch ...


habe vertikale streifen....


in windows sehe ich alles wie durch eine gardine... irgendwie...

merkwürdig... denke mal die grafikkarte ist kaputt.. kann man die tauschen ? oder so ?
zuletzt bearbeitet 11.12.2007 08:38 | nach oben springen

#4

RE: Laptop Startet nach Auseinanderbau nicht mehr wirklich...

in Sonstiges 08.12.2007 05:51
von Iwan • 722 Beiträge

Kostenvoranschlag 1,- € + 6,90 € Versandkosten


AKOYA mini MD 97160 \ XP Home auf 60 GB Vertex SSD 2.5" SATA II \ 2 GB RAM \ "Windstille" Passiv-Kühler \ 9 CEL 7200 mAh \ o2 HSUPA -Surfstick \

nach oben springen

#5

RE: Laptop Startet nach Auseinanderbau nicht mehr wirklich...

in Sonstiges 11.12.2007 08:18
von vsandre • 604 Beiträge
Die Grafikkarte ist ein Teil des Motherboards. Kann also nicht so einfach getauscht werden.
zuletzt bearbeitet 11.12.2007 08:35 | nach oben springen

#6

RE: Laptop Startet nach Auseinanderbau nicht mehr wirklich...

in Sonstiges 12.12.2007 17:57
von thrilex • 8 Beiträge
Soweit bin ich bei meiner suche auch schon gekommen ...:(
Motherboard sind mit Grafikkarte verlötet... der austausch der Gkarte ist mit dem MB verbunden.



ist das Motherboard baugleich mit einem MB einer andere marke?

Asus Acer oder der gleichen ?


gibt es eine möglichkeit das MB noch zu kaufen ? ausser Ebay...

Hat es eine besondere bezeichnung/bennenung... das wäre ein guter anhaltspunkt...
zuletzt bearbeitet 12.12.2007 17:57 | nach oben springen

#7

RE: Laptop Startet nach Auseinanderbau nicht mehr wirklich...

in Sonstiges 12.12.2007 19:02
von Iwan • 722 Beiträge
Du könntest versuchen das über Hemmersbach rauszubekommen
.
.
.
.
.

AKOYA mini MD 97160 \ XP Home auf 60 GB Vertex SSD 2.5" SATA II \ 2 GB RAM \ "Windstille" Passiv-Kühler \ 9 CEL 7200 mAh \ o2 HSUPA -Surfstick \

zuletzt bearbeitet 01.03.2008 17:33 | nach oben springen

#8

RE: Laptop Startet nach Auseinanderbau nicht mehr wirklich...

in Sonstiges 13.02.2008 11:47
von nowodka • 143 Beiträge
Hier gibt es Ersatzteile für den MD 42200

http://www.ipc-computer.de/index.php?cPath=406

Das schreibt der Anbieter. Ansonsten gibt es alles um das MD 42200 zu reparieren.

Mainboard Reparatur Pauschale für Medion MD42200 WIM2030
399.00EUR
inkl. 19% MwSt
zzgl. Versandkosten
Mainboard Reparatur Pauschale für Medion MD42200 WIM2030

Medion MD42200 WIM2030 Mainboard Reparatur Pauschale

Wir reparieren Ihr elektronisch defektes Mainboard zum Pauschalpreis.

Diesen Artikel incl. Dienstleistung können Sie nicht im Shop bestellen.

Bitte beantragen Sie hier zuerst eine Reparatur-Nr. (RMA-Nr.): zum Formular

Weiterer Ablauf:
- Füllen Sie das Formular sorgfältig aus, und beschreiben Sie den Fehler genau
- Sie erhalten eine RMA-Nr und einen Lieferschein mit allen Informationen per Email
- Sichern Sie bitte Ihre wichtigen Daten auf einen externen Datenträger
- Verpacken Sie das Notebook transportsicher
- Bringen Sie die RMA-Nr. gut sichtbar am Karton an
- Frankieren Sie das Paket ausreichend

Sollten wir die Reparatur nicht ausführen können, werden wir versuchen ein Austauschmainboard auf Basis eines Kostenvoranschlags anzubieten.
zuletzt bearbeitet 13.02.2008 20:01 | nach oben springen

#9

RE: Laptop Startet nach Auseinanderbau nicht mehr wirklich...

in Sonstiges 06.04.2008 18:29
von thrilex • 8 Beiträge
So nach langer zeit hab ich entlich ein ersatzteil gefunden und das komplette motherboard getauscht...

ABER...

der rechner startet soweit aber
wenn ich Akku drin habe und strom angeschlossen habe kommt er bis zur auswahl (win xp oder win xp (tune up version))
und dann nach 1 sec startet der rechner neu.

wen ich einen cd eingelegt habe (win xp sp2) sucht er bei der installation nach hardware und dann geht das spiel wieder von vorne los (neustart und so weiter...).

hmm arbeitspeicher wurde getauscht / ausgebaut daran liegt es nicht
festplatte ausbauen und wieder einbauen hat nix gebracht und so...

Übrigenst auch wen ich nur stromanschluss dran habe lässt er sich nicht hochfahren...

3 mal Ist er aber hochgefahren(mit akku ohne stromanschluss) bist zur passworteingabe bei win xp aber der bildschirm geht aus und er macht nix ... scheind aber noch zu laufen weil wen ich die power taste drücke geht er dann aus (hört sich so an.)


Habt ihr da eine idee was es sein könnte?


danke für die hilfe :)
zuletzt bearbeitet 06.04.2008 18:30 | nach oben springen


OpenStreetMap


Besucher
0 Mitglieder und 3 Gäste sind Online

Wir begrüßen unser neuestes Mitglied: lebaobei123
Forum Statistiken
Das Forum hat 623 Themen und 3026 Beiträge.