#1

Pfeiffton beim laden

in Akku 23.03.2008 19:04
von tanmir • 29 Beiträge

Hallo und gleich mal ein Danke für so viele Informationen in diesem Forum. Ich persönlich habe auch 2 MD 42200 eines ist das Ersatzteillager (defektes Mainb.) das andere besteht täglich den Dauerstress der Benutzung.
Seit dem Verkaufsstart des MD42200 (ich glaub Mai04) läuft mein Rechner problemlos.
Ich habe 1.5 GHz Arbeitsspeicher und bereits die zweite 80 GB Festplatte drin. Alles andere ist im Urzustand.

Zu meiner Frage:

Wenn ich den Akku im laufenden Betrieb lade, ertönt ein konstanter Pfeifton - nicht sonderlich laut aber er ist da. Ziehe ich den Netzstecker vom Laptop ab, ist der Pfeifton sofort weg. Entnehme ich den Akku im laufenden Betrieb ist auch alles OK. Nun habe ich bereits den 2. Akku drin gehabt und das Laptop pfeift weiter. Mittlerweile hat sich ein Akku komplett verabschiedet. Was heisen soll er läd nicht mal mehr. Ich habe auch schon ein weiteres Ladekabel probiert, immer das gleiche. Hat jemand eine Idee oder gar das selbe Problem gehabt?

Gruss Mirko

nach oben springen

#2

RE: Pfeiffton beim laden

in Akku 24.03.2008 11:37
von Iwan • 722 Beiträge

An Deinem "alten defekten" Akku hätte ich großes Interesse, ich brächte ihn als Gegengewicht beim Betrieb auf einem Notebookständer
habe Dir eine PM geschrieben . .


AKOYA mini MD 97160 \ XP Home auf 60 GB Vertex SSD 2.5" SATA II \ 2 GB RAM \ "Windstille" Passiv-Kühler \ 9 CEL 7200 mAh \ o2 HSUPA -Surfstick \

nach oben springen

#3

RE: Pfeiffton beim laden

in Akku 25.03.2008 13:08
von vsandre • 604 Beiträge
Ich vermute mal, dass es irgendwo zu einem Kurzschluss kommt. Das würde zumindest das Pfeifen erklären. Wo der zufinden ist, kann ich dir aber leider nicht sagen. Ähnliches Problem mit dem DVD-Brenner.

Lädt dein Laptop den ersten Akku noch auf? Wenn ja scheint nichts ernsteres am Mainboard kaputt zu sein.
zuletzt bearbeitet 25.03.2008 13:09 | nach oben springen

#4

RE: Pfeiffton beim laden

in Akku 25.03.2008 15:57
von tanmir • 29 Beiträge
Ein Akku ist völlig hinüber ... den bekommt jetzt der Iwan. Der andere lädt noch. Würde es denn was bringen, das Board mit Klebesteifen von der Umgebung zu isolieren?

Gruss Mirko
zuletzt bearbeitet 30.03.2008 18:50 | nach oben springen

#5

RE: Pfeiffton beim laden

in Akku 25.03.2008 17:39
von vsandre • 604 Beiträge

Also beim mir hat es am DVD-Laufwerk einiges gebracht, am Anfang gab es immer mal Momente wo er nicht im Explorer gezeigt wurde. Dies habe ich damit beheben können. Du kannst nur mal auf deinem Mainboard in Höhe der Netzanschlüsse schauen ob da Kontakte existieren, welche frei auf das Bodenblech stoßen können.

nach oben springen


OpenStreetMap


Besucher
0 Mitglieder und 7 Gäste sind Online

Wir begrüßen unser neuestes Mitglied: lebaobei123
Forum Statistiken
Das Forum hat 623 Themen und 3026 Beiträge.