#1

MD 42200 fährt im Akkubetrieb nicht hoch

in Akku 06.02.2008 23:16
von roni70 • 2 Beiträge
Habe folgendes Problem mit meinen MD 42200:

Hatte Ihn Ende Sept '07 zur Reparatur (Garantie) bei Medion.
Beim Einstecken eines USB-Tastenblocks gabs irgendwie einen Kurzschluß und das NB ging aus - es roch verschmorrt.
Mainboard, DVD-Brenner (er wurde öfters nicht im Windows erkannt) (jetzt HL-DT-ST DVDRAM GSA-T10N), sowie das Display (hatte dunkle Flecken drauf) wurden als Garantieleistungen getauscht.
Ich habe mich sehr gefreut als ich das NB nach 4 langen Wochen wieder in den Händen hatte.

Da ich das NB seit der Reparatur nur im Netzbetrieb genutzt habe ist mir das bis heute nicht aufgefallen.
Habe jetzt das 1. Mal versucht das NB nach der Reparatur im Batt.betrieb zu betreiben - vor der Reparatur lief es im Akkubetrieb einwandfrei.

1. - Notebook läuft im Netzbetrieb (mit und ohne eingelegten Akku) einwandfrei
2. - NB nur mit Akku (ohne Netz) -> NB fährt nicht hoch (LED von DVD-LW + HDD blinken paar mal und es ist nur ein leises rauschen zu hören)
- NB kann man nur durch längeres drücken des Netzschalters ausschalten

Habe folgendes festgestellt:
- NB an Netzteil anschließen und mit eingelegten Akku einschalten funktioniert einwandfrei
- danach das NB vom Netz trennen
- NB läuft im Akkubetrieb einwandfrei weiter
- beim sofortigen Neustart nur mit Akku (runter + hochfahren des NB) fährt der Rechner auch wieder ordnungsgemäß runter, startet neu und fährt wieder hoch.
- wenn man das NB dagegen nur runterfährt und nach einer Weile im Akkubetrieb wieder starten will - passiert nichts
(siehe 2.) nur ein leises rauschen und die LED's blinken
- am Akku kann es nicht liegen, da dieser in einem anderen MD 42200 einwandfrei funktioniert und mit einem anderen
Akku dasselbe passiert in meinen NB

Hat jemand eine Lösung parat?
Ich tippe auf das Mainboard, das irgendwelche Kondensatoren, wenn sie entladen werden beim runterfahren das Starten (nach einer Zeit) im Akkubetrieb nicht mehr ermöglichen oder irgendein Mircroschalter defekt ist, der erkennt ob daa NB nicht am Netz hängt.
Im Netzbetrieb (mit und ohne eingelegten Akku)läuft ja das NB top.
Garantie is ja nun auch vorbei oder wäre dies eine Pflichtleistung nach einem Tausch von Mainboard, wenn dieses wieder defekt wäre?
zuletzt bearbeitet 06.02.2008 23:19 | nach oben springen

#2

RE: MD 42200 fährt im Akkubetrieb nicht hoch

in Akku 07.02.2008 06:29
von Iwan • 722 Beiträge
In Antwort auf:

Original von vsandre:
Wenn das Motherboard auf Garantie des Notebook gewechselt wurde, besteht kein Recht auf erneute Garantie auf das Motherboard. Aber Fragen kostet nix. ( abgesehen von den Telefonkosten)

Siehe auch: (Mausklick hier)

AKOYA mini MD 97160 \ XP Home auf 60 GB Vertex SSD 2.5" SATA II \ 2 GB RAM \ "Windstille" Passiv-Kühler \ 9 CEL 7200 mAh \ o2 HSUPA -Surfstick \

zuletzt bearbeitet 01.03.2008 17:39 | nach oben springen

#3

RE: MD 42200 fährt im Akkubetrieb nicht hoch

in Akku 25.11.2008 21:40
von marcus • 1 Beitrag

Moin, ich habe exakt dasselbe Problem. Ich habe auch schon einen neuen Accu gekauft. Keine Abhilfe. Habe den Accutreiber ersetzt, nix. Nicht einmal das Batteriezeichen welches unten rechts die Energieoptionen aufrufen soll, erscheint nicht mehr. Gehe ich in die Energieoptionen rein, sehe ich, daß der Accu erkannt wird und wenn er nicht eingesetzt ist, wird er auch dementsprechend nicht erkannt. Bin auch sehr gespannt, ob jemand helfen kann.
Gruß aus Hamburg
Marcus

nach oben springen

#4

RE: MD 42200 fährt im Akkubetrieb nicht hoch

in Akku 07.12.2008 12:47
von Manjast • 107 Beiträge

Hallo

Ich habe einige Infos mit dem selbigen Problem schon gelesen in anderen Foren und im WWW.
Einige behaupten, dass das Mainboard defekt sein könnte.
Vor allem der USB Port.
Wiederrum andere meinten, bei denen war eine Zelle im Akku kaputt und haben einen neuen erhalten und seit dem funktioniert wieder alles.

Ich würde eher vorschlagen den Support erneut zu kontaktieren.

LG

nach oben springen


OpenStreetMap


Besucher
0 Mitglieder und 2 Gäste sind Online

Forum Statistiken
Das Forum hat 655 Themen und 3108 Beiträge.