#1

Laufwerk in Explorer nicht erkannt

in DVD+-RW/CD-Brenner 18.01.2008 22:35
von Stiff • 32 Beiträge

Hallo zusammen,

ich habe folgendes Problem: Mein Laufwerk hat Strom und wenn ich eine DVD einlege läuft sie auch an, allerdings wird das Laufwerk nicht im Explorer angezeigt?!

Ich hatte schon einmal ein Problem (während der Garantiezeit) und damals hat man das Laufwerk einfach getauscht.

Ich habe es gerade auch einmal rausgezogen und geschaut ob es einen Wackelkontakt hat, aber es tut sich nichts.

Das Problem fing schon vor einiger Zeit an, dass das Laufwerk nur ab und zu gezeigt wurde und wenn man dann während des Abspielens einer DVD daran kam, war es weg. Was sich für mich schon nach einem Wackelkontakt anhört. Aber wie gesagt, ich habe es gerade ausgebaut, augepustet und wieder eingebaut und Strom hat es ja auch?!?

Weiß jemand Rat?

Danke schon einmal für eure Tipps

nach oben springen

#2

Gebrauchtes Laufwerk

in DVD+-RW/CD-Brenner 19.01.2008 06:51
von Iwan • 722 Beiträge
Ein Laufwerk gibt es: (Mausklick hier)

Arbeitsplatz öffnen, rechte Maus auf DVD-RW-Laufwerk\ Verknüpfung erstellen\
dann auf dem Desktop mit rechter Maus auf diese Verknüpfung\ Auswerfen\ schont die Mechanik des Laufwerks.

Mausklick ins Bild > <

Mit diesem Beitrag wurden folgende Inhalte verknüpft


AKOYA mini MD 97160 \ XP Home auf 60 GB Vertex SSD 2.5" SATA II \ 2 GB RAM \ "Windstille" Passiv-Kühler \ 9 CEL 7200 mAh \ o2 HSUPA -Surfstick \

zuletzt bearbeitet 01.03.2008 17:51 | nach oben springen

#3

RE: Gebrauchtes Laufwerk

in DVD+-RW/CD-Brenner 19.01.2008 09:10
von Stiff • 32 Beiträge

Ich weiß ja nicht ob es ein Hardware oder Software Problem ist, da mein Laufwerk Strom hat und auch anläuft sobald ich eine CD/DVD hin lege?

nach oben springen

#4

RE: Gebrauchtes Laufwerk

in DVD+-RW/CD-Brenner 19.01.2008 09:16
von Iwan • 722 Beiträge
Schon mal eine andere DVD-Marke getestet? Wenn die neue Firmware auf dem Laufwerk drauf ist kann man diese leider nur schwer downgraden.

Backup/Image erstellen, ich nutze Acronis. Windows neu aufspielen, Original-Treiber installieren und testen.
Bringts nix ist es zu 99% ein Hardwareproblem, das Acronis-Image zurückspielen dauert knapp 10 Minuten.

AKOYA mini MD 97160 \ XP Home auf 60 GB Vertex SSD 2.5" SATA II \ 2 GB RAM \ "Windstille" Passiv-Kühler \ 9 CEL 7200 mAh \ o2 HSUPA -Surfstick \

zuletzt bearbeitet 19.01.2008 09:24 | nach oben springen

#5

RE: Laufwerk in Explorer nicht erkannt

in DVD+-RW/CD-Brenner 20.01.2008 18:52
von vsandre • 604 Beiträge

Das hört sich nach einem leidlichen und bekannten Problem an, welches bei mir auch dann und wann auftaucht. Es liegt definitiv nicht am Laufwerk, da ich ein besseres eingebaut hatte und es auch dort auftritt. Es wird wohl eher am Kontakt zum Motherboard liegen, dazu weiß ich aber noch keine Lösung. Muss ich beim nächsten Auseinanderbauen noch einmal darauf achten.

Wenn du in dem Fall bist dein DVD-Laufwerk zu brauchen, fahre den Rechner herunter oder schalte ihn in den Ruhezustand. Beim nächsten Neustart drückst du es einfach noch in bisschen nach hinten rein. Danach kannst du es ganz normal benutzen.

nach oben springen

#6

RE: Laufwerk in Explorer nicht erkannt

in DVD+-RW/CD-Brenner 20.01.2008 20:17
von Stiff • 32 Beiträge

Habe ich schon versucht, funktioniert mittlerweile leider auch nicht mehr...
Es ist ja nicht so dass ich unbedingt mein Laufwerk brauche, wundere mich nur was damit ist. Und da es Strom hat, bringt es, wie du nun ja auch bestätigst, nichts ein neues zu kaufen...

Ev. hilft Kontaktspray?

nach oben springen

#7

RE: Laufwerk in Explorer nicht erkannt

in DVD+-RW/CD-Brenner 21.01.2008 09:53
von vsandre • 604 Beiträge

Probieren, kaputt geht nichts solange du dein Laptop nicht ertränkst.

nach oben springen

#8

RE: Laufwerk in Explorer nicht erkannt

in DVD+-RW/CD-Brenner 21.01.2008 14:40
von pfeffer55 • 35 Beiträge

Bei mir hilft bei diesem Problem immer: Ausschalten, Akku raus-rein, einschalten!
Komisch oder?

nach oben springen

#9

RE: Laufwerk in Explorer nicht erkannt

in DVD+-RW/CD-Brenner 03.02.2008 19:06
von Stiff • 32 Beiträge

Leider funktioniert nichts der gleichen... echt ärgerlich!
Würde mir ja ev. auch ein neues Laufwerk kaufen, aber habe so meine Zweifel dass es daran liegt.
Gibt es weiter Leute mit diesem "Erkennungsproblem"?
Viele Grüße!

nach oben springen

#10

Laufwerk im Explorer erkennen

in DVD+-RW/CD-Brenner 03.02.2008 19:20
von marbuc • 3 Beiträge
Hallo,

das hatte bei mir geholfen, danach war das Laufwerk wieder da. Allerdings habe ich damit noch andere Probleme.
(siehe Beitrag "Endtrack fehlgeschlagen)

Die Änderungen in der Registry sollten mit Vorsicht zu genießen sein. Auf jeden Fall notieren, was geändert wurde um es rückgängig machen zu können.

Aus einem Forum kopiert:

1. Regedit starten
2. Zum Schlüssel HKEY_LOCAL_MACHINE\SYSTEM\CurrentControllerSet\Control\Class\{4D36E96508002BE103 18}0000-* navigieren
3. Dort alles was Lower- und UpperFilter heisst löschen
4. Rechner neu starten
zuletzt bearbeitet 03.02.2008 20:13 | nach oben springen

#11

Anschlüsse des IDE-Steckers isolieren

in DVD+-RW/CD-Brenner 08.02.2008 14:07
von vsandre • 604 Beiträge
Um das Problem, dass das Laufwerk nicht erkannt wird, zu lösen muss man die Kontakte des IDE-Steckers isolieren.

Im ersten Bild kann man im markierten Bereich erkennen, dass die Kontakte, des auf dem Motherboard gelöteten Steckers, nicht isoliert sind. Wie im 2. Bild zu sehen, befindet sich unterm dem Motherboard durchgehend eine Metallplatte die das Notebook Steifigkeit geben, eine Erdung darstellen und gleichzeitig die Wärme ableiten soll. Wenn die Kontakte des Steckers aber auf diese Platte treffen kommt es zu einem Kurzschluss, welchen das Motherboard zum Glück immer Standgehalten hat. Geäußert hat sich dieses aber indem das Laufwerk nicht mehr die richtigen Signale an den IDE-Controller übermitteln konnte und somit nicht funktionsfähig war. Durch eine Isolierung der Kontakte mit Hilfe eines Isolierband (im Notfall auch eines normalen Klebebandes) auf der Metallplatte unter dem Motherboard kann man wieder in Zufriedenheit arbeiten.




PS: Warum ist das Problem nicht schon am Anfang aufgefallen?
Ganz einfach durch die tägliche Benutzung wurde das Notebook immer wieder leicht gebogen und verdreht. Damit hat sich das Material in seiner Form etwas geändert und ist nicht mehr so steif geblieben. Damit war es jetzt eher möglich, dass der vorherige Abstand von wenigen Millimetern überbrückt wurde und es zu einem Kurzschluss kam.
Angefügte Bilder:
mortherboard_unten.png
laptop_innen.png
zuletzt bearbeitet 08.02.2008 14:20 | nach oben springen

#12

Falsche Lower- und UpperFilter-Einträge löschen

in DVD+-RW/CD-Brenner 08.02.2008 14:44
von vsandre • 604 Beiträge
Zitat von marbuc
Aus einem Forum kopiert:
1. Regedit starten
2. Zum Schlüssel HKEY_LOCAL_MACHINE\SYSTEM\CurrentControllerSet\Control\Class\{4D36E96508002BE103 18}0000-* navigieren
3. Dort alles was Lower- und UpperFilter heisst löschen
4. Rechner neu starten


Um das zu reparieren gab es einen sehr interessanten Beitrag bei der Heise-FAQ:
Zitat von Heise Redaktion
Nachdem ich den Easy CD Creator deinstalliert habe, sind alle meine CD- und DVD-Laufwerke verschwunden. Nur im Gerätemanager werden sie noch angezeigt, aber mit einem gelben Ausrufungszeichen und einem Fehlercode. Wie bekomme ich die Laufwerke wieder zurück?

Dieser Effekt beruht auf einem von Microsoft bestätigten Problem, das unter Windows 2000 und XP auftreten kann. Nach der Deinstallation des Easy CD Creator (ähnliche Probleme scheinen nach dem Entfernen von WinOnCD zu bestehen) finden sich die Laufwerke nur noch im Gerätemanager, in vielen Fällen unter Hinweis auf einen Fehler mit dem Code 32, 31 oder 19.

In einem solchen Fall blockieren von der Brennsoftware nicht ordnungsgemäß deinstallierte Filtertreiber die Laufwerkserkennung von Windows. Um diese Blockade aufzuheben, löschen Sie in der Registry die Schlüssel namens UpperFilters und LowerFilters im Ast HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318} .

Nach einem Neustart des Rechners sollten die Laufwerke wieder zur Verfügung stehen. Falls das nicht geklappt hat, kann noch die Deinstallation des Windows Media Player in der Version 7.0 und das Einspielen der aktuellen Version helfen. Weitere Details zu diesem Problem finden Sie in dem Artikel mit der Nummer D270008 der Microsoft Knowledge Base (http://support.microsoft.com). (ghi)


Alternativ dazu kann man auch mit den Nero General CleanTool alle Reste einer Nero-Installation sowie fehlerhafte Einträge der Lower- und UpperFilter löschen lassen.

Quelle: Ahead Nero Support
In Antwort auf:
Schritt 1:
Für die spätere Neuinstallation der Nero 8 Version ist es notwendig, dass Sie Ihre Seriennummer vor dem Deinstallieren herausfinden und sich notieren.

...

Schritt 2:
Beginnen Sie nun damit, alle Nero 8 Anwendungen mit Hilfe des Nero 8 CleanTools von Ihrem System zu deinstallieren.
Gehen Sie dazu wie folgt vor:
1. Laden Sie das Nero 8 CleanTool auf Ihre Festplatte herunter.
2. Entpacken Sie die ZIP-Datei mit WinZip oder WinRAR und speichern den Inhalt auf Ihrer Festplatte.
3. Doppelklicken Sie auf die entpackte EXE-Datei, um das CleanTool zu starten.
Das Fenster „Nero General CleanTool“ öffnet sich. Die installierte Nero Version wird angezeigt.
4. Aktivieren Sie das Kontrollkästchen vor der angezeigten Nero Version.
5. Ein Statusfenster öffnet sich.
Die Ausführung des Tools kann einige Minuten dauern.
6. Warten Sie, bis der Fortschrittsbalken ganz durchgelaufen ist.
7. Klicken Sie im Fenster „Nero General CleanTool“ auf die Schaltfläche „Verlassen“, sobald der Löschvorgang abgeschlossen ist.
8. Starten Sie den PC neu.
Das Nero 8 CleanTool hat alle Nero-Einträge von Ihrem System entfernt.

DOWNLOAD
zuletzt bearbeitet 08.02.2008 14:54 | nach oben springen

#13

RE: Laufwerk in Explorer nicht erkannt

in DVD+-RW/CD-Brenner 20.10.2008 12:00
von camedial • 2 Beiträge

Hallo zusammen,

ich vermute mal, dass sich mein Laufwerk ebenfalls verabschiedet hat. Strom liegt an, LED leuchtet wenn es versucht das medium zu lesen.

Im Gerätemanager und auf dem Arbeitsplatz wird der Pioneer nicht mehr angezeigt. Lediglich ein virtuelles Laufwerk.

Ich habe auf dem Notebook zusätzlich Linux installiert. Auch dort wird das Laufwerk nicht erkannt.

Die Tipps mit der Registry und dem Nero Cleantool habe ich ebenfalls ausgeführt, ohne Erfolg.

Virtuelles Laufwerk deinstalliert, nach Neustart ist es wieder da, nur nicht der Pioneer.

Letzendlich habe ich zwischen dem IDE Anschluss des Motherboards und dem Kühlblech ein Stück Kunstoffolie angebracht, so wie von vsandre beschrieben. Allerdings wurde dazu das Motherboard nicht ausgebaut, sondern die Folie ca. 2cm unter den Anschluss geschoben und verklebt.

Ist das so ausreichend??? Hat jemand noch Tipps???

Das wäre dann das dritte Laufwerk, wenn ich ein neues bräuchte. Das erste wurde bereits nach 2 Wochen getauscht.

Gruss Torsten



nach oben springen


OpenStreetMap


Besucher
0 Mitglieder und 3 Gäste sind Online

Wir begrüßen unser neuestes Mitglied: lebaobei123
Forum Statistiken
Das Forum hat 623 Themen und 3026 Beiträge.