#1

TV-karte killt USBs...

in ... sonstige 03.12.2007 22:04
von Burkie • 5 Beiträge
Wir fahren ueber Weihnachten in Urlaub (schoen, gelle?) Nach 3 Jahren im Besitz eines 1A Medion-42200 Notbooks (ohne Probleme) wollte ich jetzt doch die mitgelieferte TV-karte ausprobieren um sie im Urlaub benutzen zu koennen. Hatte ich vor 3 Jahren schon mal versucht, ohne Erfolg, denn....
erst jetzt hab' ich entdeckt, dass die TV-karte noch eine externe Stromversorgung braucht mittels eines Anschlusses wie er an digitalen Fotoapparaten auch zur Uebertragung der Foto's via USB zum PC benutzt wird. Also hab' ich ein gleiches Kabel angeschlossen, dass am anderen Ende in eine der USB Buchsen passt. Hat dann auch kurz funktioniert. - Dann war aber Ende! Ich fuerchte, dass die USB-Stromversorgung den Geist aufgegeben hat. Schon eigenartig, da es sich schliesslich um die mitgelieferte TV-karte von Medion handelte und zu diesem Zeitpunkt nichts anderes (ausser der Maus) an USB angeschlossen war. - Seitdem geht gar nichts mehr ueber USB. Ich fuerchte die Chips sind gekillt. - Sind die denn gar nicht Ueberlast-geschuetzt??

Das schlechteste ist aber, dass auch die/eine Maus nur ueber den USB-Anschluss anzuschliessen ist, da ein eigener Anschluss fuer die Maus fehlt.

Und... die 3 Jahre Garantiezeit waren just am 24.10.2007 zu Ende!! (Shit happens!)

Meine Frage: Hat es Zweck, um eine PCMCIA-USB Adapterkarte zu kaufen? - Dann halt mal auf die TV-karte verzichten, aber wieder 2 (oder sogar 4) USB-Anschluesse fuer Maus, Camera und externes Laufwerk.

Hatte bisher regelmaessig (auch mal fuer 'ne Stunde oder so) ein externes 2,5"-Laufwerk ohne eigene Stromversorgung an USB haengen ohne Probleme.


Ansonsten lief und laeuft der MD42200 bisher ohne Probleme (taeglich mindestens 4-6 Stunden), weshalb ich ihn nicht missen will und kann.
Angefügte Bilder:
tvKarte2.jpg
zuletzt bearbeitet 11.01.2008 15:04 | nach oben springen

#2

RE: TV-karte killt USBs...

in ... sonstige 04.12.2007 05:33
von Iwan • 722 Beiträge
Eine Rücksetzung mit der Systemwiederherstellung oder Neuaufspielung der Chipsatz-Treiber bringt nix?

Wenn ein anderes als das Original USB-Stromverbindungskabel verwendet wurde könnte es schon sein dass da was abgeschossen wurde. Kann auch sein dass die TV-Karte hardwareseitig fehlerhaft ist und einen Kurzschluss verursacht hat.

Ich habe so eine Schwanenhals-USB-Leuchte die ich nach einem Board-Tausch unterwegs nur noch seltenst mit gemischten Gefühlen benutze, um die USB-Anschlüsse nicht zu überlasten.

Das mit der PCMCIA-USB Adapterkarte wäre eine Lösung, könnte klappen und würde ich mir an Deiner Stelle zulegen.

AKOYA mini MD 97160 \ XP Home auf 60 GB Vertex SSD 2.5" SATA II \ 2 GB RAM \ "Windstille" Passiv-Kühler \ 9 CEL 7200 mAh \ o2 HSUPA -Surfstick \

zuletzt bearbeitet 01.03.2008 18:30 | nach oben springen

#3

RE: TV-karte killt USBs...

in ... sonstige 04.12.2007 11:24
von Burkie • 5 Beiträge
Alles schon probiert (Entfernen aller USBs und Neuinstallation, auch mit letzten Treibern, usw.

Nach allem, was ich so gelesen habe im Internet, wird wohl der Fehler auf dem Mainboard sein (durch Kurzschluss bzw. Ueberlastung). Sollte ansich nicht passieren mit der original mitgelieferten TV-karte von Medion, aber kann ja auch durch statische Aufladung oder irgendwas in der Richtung zum Schaden gekommen sein. Das Eigenartige: Der Geraete-Manager zeigt einwandfrei alle USB-Komponenten an, aber es geht keine Spannungsversorgung raus (also auch nicht zu 'nem Kartenlesegeraet oder aehnlichem). Deutet echt mehr auf defekte Hardware als auf 'nen Treiberfehler hin.

Heute abend hoffe ich 'ne PCMCIA-USB-Karte zu bekommen. Wenn's damit nicht funktioniert (USB-maessig), dann hat meine Frau den Labtop endlich fuer sich und ihre Spiele alleine (und hole ich mir einen neuen).

Hab gesehen, dass es einen Medion-Shop in Gelsenkirchen gibt MEDION-POWER-STORE (auch ueber E-bay), aber die liefern leider nicht in die Niederlande.... (Und ich sitze genau da und leider ganz oben im Norden.)

Mit diesem Beitrag wurden folgende Inhalte verknüpft

zuletzt bearbeitet 04.12.2007 13:42 | nach oben springen

#4

RE: TV-karte killt USBs...

in ... sonstige 04.12.2007 13:49
von Iwan • 722 Beiträge

Es soll Leute geben die sich nach der Garantiezeit zu ihrem ersten defekten Gerät ein identisches neues kaufen und kurz vor Beendigung der Garantiezeit des neuen die defekten Teile vom alten einbauen und reparieren lassen . . .


Mit diesem Beitrag wurden folgende Inhalte verknüpft


AKOYA mini MD 97160 \ XP Home auf 60 GB Vertex SSD 2.5" SATA II \ 2 GB RAM \ "Windstille" Passiv-Kühler \ 9 CEL 7200 mAh \ o2 HSUPA -Surfstick \

nach oben springen

#5

RE: TV-karte killt USBs...

in ... sonstige 04.12.2007 16:48
von vsandre • 605 Beiträge
Es deutet stark an einen defekt der USB-Anschlüsse auf dem Board aus. Dies hatte ich im ersten halben Jahr auch erlebt. Aber zum Glück in der Garantiezeit. Seit dem Motherboardaustausch funktioniert zum Glück alles ohne Probleme. Toi toi toi. Ich habe damals aber leider verpasst, zu testen ob sich etwas an der Hardware-Revisions geändert hat. Damit kann ich nicht sagen, ob es nur einzelne Mainboards mit dem Problem waren oder ob es allen passieren kann.

Um solchen Sachen vorzubeugen, sollte man sehr trockene Luft vermeiden, so dass keine statische Aufladung auftreten kann.
zuletzt bearbeitet 04.12.2007 16:49 | nach oben springen

#6

RE: TV-karte killt USBs... und andere I/O

in ... sonstige 05.12.2007 20:07
von Burkie • 5 Beiträge

Tja, das war's dann!!

Habe heute die PCMCIA to USB karte erhalten und gehofft...
leider umsonst. Auch diese 4 'neuen' USB-Anschluesse bleiben unwirksam. Werden wohl erkannt und installiert und sind im Geraete=Manager aufgefuehrt, aber funktionieren nicht.

Habe meine 2,5" externe Harddisk angeschlossen, aber die laeuft erst gar nicht. Erst mit externer Stromversorgung hoert man was. Entweder externe Stromversorgung an die HD oder an die PCMCIA-USB karte.

Habe gaaaanz tief gegraben im IT-Schrott in unserer Firma und 'ne Maus gefunden, die ueber 9-pin COM-Anschluss arbeitete. Aber auch die tut nix. Hab' wirklich alles probiert um sie auf verschiedenste Weise zu installieren bzw. initialisieren. Nix!

Hab' nen Check mit Everest ausgefuehrt uns sehe da, dass die 3 USB's und auch die neuen USBs sowie der Modem-Controller und IDE-controller alle ueber etwas, dass "Intel-82801DB/DBM ICH4-M" heisst, arbeiten.

Tja, wenn dieser Controler oder bus defekt ist, dann hilft auch kein Umweg mehr.

Also: Motherboard adieu!! und damit der Abschied von meinem Medion 42200, da Reparatur im Verhaeltnis zum Zeitwert zu teuer.





nach oben springen

#7

RE: TV-karte killt USBs... und andere I/O

in ... sonstige 06.12.2007 07:22
von Iwan • 722 Beiträge

Mein Mitgefühl hast Du, sehr ärgerlich das Ganze. Für Deinen Schrott bekommst Du in der Bucht um die 150,- €UR damit ist ein neues Notebook schon zu 25% finanziert.


Mit diesem Beitrag wurden folgende Inhalte verknüpft


AKOYA mini MD 97160 \ XP Home auf 60 GB Vertex SSD 2.5" SATA II \ 2 GB RAM \ "Windstille" Passiv-Kühler \ 9 CEL 7200 mAh \ o2 HSUPA -Surfstick \

nach oben springen

#8

RE: TV-karte killt USBs... und andere I/O

in ... sonstige 06.12.2007 15:52
von Burkie • 5 Beiträge
Danke fuer den Tipp.

Dein Link zu einem "neuen" PC fuer direkt (ueber E-bay) zum Medion-Shop in Gelsenkirchen.
Tja... und die liefern tatsaechlich nur nach Deutschland und Oesterreich. Und ich sitze nun mal eben ganz oben in Nordholland.

Licht am Horizont: Habe gerade einen Fujitsu-Siemens Laptop von unserer IT-Abteilung zur Verfuegung gestellt bekommen fuer den Weihnachtsurlaub und um Zeit zu haben 'nen neuen eigenen zu suchen bzw. zu bestellen bei...???? Weiss noch nicht.

Kann also erst mal weiter 'notebooken'....

Ach: Wo ist das genau, wo ich noch 150,- bekommen koennte fuer meinen 'Schrott'??

Bis auf die defekten externen Anschluesse tut er's ja noch... und sieht noch recht gut aus... (Kaum Kratzer und so)... (Tut ein wenig weh, seinen treuen MD 42200 als 'Schrott' betitelt zu lesen. *Sniff*)
zuletzt bearbeitet 06.12.2007 16:55 | nach oben springen

#9

Defektes MD 42200 wo und zu welchem Preis verkaufen ?

in ... sonstige 06.12.2007 16:53
von Iwan • 722 Beiträge
(Mausklick hier)

Klar schmerzt das, aber ein Board ist mit ca. 300,- € eigentlich für einen Austausch zu teuer. Der Rest dient noch als Ersatzteillager zu mehr nicht.
Ich habe mir eines mit allem Zubehör für 153,- € in der Bucht gekrallt, manches defekte MD 42200 ist schon um 200,- weg, je nach Zubehör und Ausstattung.

Ich würde einen Kostenvoranschlag 1,- € + 6,90 € Versandkosten einholen und erst dann entscheiden.

Mit diesem Beitrag wurden folgende Inhalte verknüpft


AKOYA mini MD 97160 \ XP Home auf 60 GB Vertex SSD 2.5" SATA II \ 2 GB RAM \ "Windstille" Passiv-Kühler \ 9 CEL 7200 mAh \ o2 HSUPA -Surfstick \

zuletzt bearbeitet 06.12.2007 19:12 | nach oben springen

#10

RE: Ich hab' ihn erst mal wieder!!

in ... sonstige 07.12.2007 18:39
von Burkie • 5 Beiträge

Shit happens!!

Mein Medion 42200 'lebt' wieder und laeuft!!!! (wenn auch mit "Kruecken"... - Egal!)

Also ich hab' die PCMCIA-USB-4 Karte, die ich mir habe zuschicken lassen nun auch mal in den Labtop gesteckt, den ich leihweise habe. Kriegte die Karte aber auch da nicht richtig zum Laufen. - Schon eigenartig!

Dann kam mir ein Gedankenblitz: Sollte diese neue Karte auch schon defekt sein??
Nun denn, also nochmals 20,- investiert und im PC-Laden um die Ecke noch so eine Karte gekauft, diesmal von Sweedex. - Und siehe da, die neue Karte laeuft auf dem geliehenen Labtop, die andere (Noname) noch immer nicht. -

Naechster Schritt: Neue Karte auch noch mal eben in den Medion 42200D! Probieren kost ja nix.
Und... ES GEHT!!
Ich habe wieder USB-Anschluesse auf meinem Medion und kann wieder mit 'ner Maus und mit meinen externen Festplatten arbeiten!!!

Hier war wohl MR. Murphy heftig mit im Spiel.
Na gut, ich hab' meinen Medion 42200 wieder, wenn auch mit 'ner kleinen PCMCIA-USB-Kruecke; aber immerhin laeuft er. -
Na denn... Frohes Fest!! - Wuensche ich Euch allen auch schon mal!

nach oben springen

#11

RE: Ich hab' ihn erst mal wieder!!

in ... sonstige 08.12.2007 06:01
von Iwan • 722 Beiträge

Danke, schöne Feiertage auch zu Dir. Viel Spass mit Deinem reanimierten MD 42200 . .


AKOYA mini MD 97160 \ XP Home auf 60 GB Vertex SSD 2.5" SATA II \ 2 GB RAM \ "Windstille" Passiv-Kühler \ 9 CEL 7200 mAh \ o2 HSUPA -Surfstick \

nach oben springen


OpenStreetMap


Besucher
1 Mitglied und 1 Gast sind Online

Forum Statistiken
Das Forum hat 656 Themen und 3110 Beiträge.