#1

nur 4 x beep und dann wieder ausgeschaltet

in ... sonstige 08.07.2008 22:11
von ejg • 3 Beiträge

Hallo,
ich kann mein Medion MD42200 nicht mehr booten. Nach dem Einschalten läuft der Lüfter stark an und es sind 4 einzelne Beeps zu hören.
Nach dem 4. beep schaltet sich das Notebook wieder aus. Der Bildschirm ist die ganze Zeit dunkel.
Wie und wo kann ich den Fehler suchen?

Vielen Dank für die Hilfe

nach oben springen

#2

RE: nur 4 x beep und dann wieder ausgeschaltet

in ... sonstige 09.07.2008 09:25
von vsandre • 604 Beiträge

Ich kann das ganze noch nicht zuordnen. Aber hier zwei Link zu der Auswertung der Beep-Codes eines PhoenixBIOS.

Um das Schema zu verstehen 1-2-1-2 bedeudet:
piep PAUSE piep piep PAUSE piep PAUSE piep piep

Hier zwei Links:
http://www.website-go.com/artikel/beepcodes.php
http://www.libe.net/themen/BIOS_Post_Bee...RD__IBM..._.php

nach oben springen

#3

RE: nur 4 x beep und dann wieder ausgeschaltet

in ... sonstige 09.07.2008 10:05
von ejg • 3 Beiträge

Danke für den Hinweis auf das Phoenix BIOS.
Ich bekomme ca. 5sek, nach dem Einschalten 4 kurze beeps im Abstand von jeweils einer guten Sekunde zu hören.
Sonst keinerlei Reaktion und nach weiteren ca.4 Sek, schaltet es sich wieder aus.

Diese 4 gleichmäßig verteilten beeps müssten doch in der Tabelle wie 1-1-1-1 aussehen.
Aber was soll den beep ausgeben wenn nicht der POST?

nach oben springen

#4

RE: nur 4 x beep und dann wieder ausgeschaltet

in ... sonstige 10.07.2008 00:34
von nowodka • 143 Beiträge

Meinen Wissens nach gibt es bei Phönix keinen Beep Code der 4 x geht.
Versuche folgendes:

Notebook umdrehen, Fach vom RAM öffnen und die Riegel rausnehmen (Erde Dich vorher = blankes Heizungsrohr anfassen). Netzteil abnehmen und Akku raus.

Nun ohne RAM einschalten und wenn nach ca 5 sec. keine Reaktion mehr kommt wieder ausschalten.
RAM wieder einbauen und Book einschalten.

Falls Du in das BIOS kommst die DEFAULT Einstellungen wählen und sehen ob es läuft.
Das MD läuft sowieso in den Defaults so das Du nur eventuell später die W Lan Funktion auf "laste state" stellen musst.

nach oben springen

#5

RE: nur 4 x beep und dann wieder ausgeschaltet

in ... sonstige 10.07.2008 10:12
von ejg • 3 Beiträge

Hallo nowodka,
ich melde mich jetzt wieder mit dem MD42200.
Vielen Dank für den Tip, hat einwandfrei funktioniert.

nach oben springen

#6

RE: nur 4 x beep und dann wieder ausgeschaltet

in ... sonstige 10.07.2008 11:03
von nowodka • 143 Beiträge

Gern geschehen, dafür ist das Board ja da.

nach oben springen


OpenStreetMap


Besucher
0 Mitglieder und 4 Gäste sind Online

Wir begrüßen unser neuestes Mitglied: lebaobei123
Forum Statistiken
Das Forum hat 623 Themen und 3026 Beiträge.