#1

Bios version / Frage

in BIOS 17.04.2008 20:16
von thrilex • 8 Beiträge
So hallo jungs und mäödels :D:D

hab hier so ne frage und zwar gibt es irgent / IRGENT ein aktuelles bios für das md 42200 was man runterladen kann?

Ich hab hier einen rechner (md 42200) der macht leider faxen und ich frage mich ob das vieleicht am bios liegt.
Hab mal 2 bilder gemacht damit ihr sehen könnt was ich für ne bios version / art habe und so weiter...


schreibt mir ob ihr die gleiche version habt ...
oder habt ihr eine andere?
und das model steht hier win 2030 ist das normal so (sollte eigentlich md 42200 sein)

bin da bissel überfragt...

mfg thril
Angefügte Bilder:
IMG_0030.JPG
IMG_0035.JPG
zuletzt bearbeitet 17.04.2008 20:17 | nach oben springen

#2

RE: Bios version / Frage

in BIOS 17.04.2008 20:41
von dieterg • 28 Beiträge

Hallo,

die Angaben sind bei mir identisch. Das WIM2030 als Modellnahme ausgewiesen wird, liegt am Hersteller (nicht "Vertreiber") des Notebooks.
Nachstehend mal kurz die Übersichtsinfo zu meinem Notebook, mit der Systeminformation von MS ausgelesen. Leider gibt es schon lange kein offizielles Bios-update mehr.

GRuß Dieter

Angefügte Bilder:
info.gif
nach oben springen

#3

RE: Bios version / Frage

in BIOS 17.04.2008 21:14
von thrilex • 8 Beiträge

hmm du hast version 2.31
ich habe version 2.13 hmm das ist schon mal interessand...

suche eine version des aktuellsten bioses was man runterladen kann und über das alte bios installieren kann.

Denke das meine probleme dann behoben sind...

:D

*leichte hilfe-schreie durchstreifen das WEB*

nach oben springen

#4

RE: Bios version / Frage

in BIOS 17.04.2008 21:43
von nowodka • 143 Beiträge
Es gibt kein Bios update für den MD 42200.
Erläuter einfach mal Dein Problem, dann kann eventuell auch geholfen werden.

Ihr habt beide die Version R01-A0Q

Huch ein Doppelpost.
zuletzt bearbeitet 17.04.2008 21:45 | nach oben springen

#5

RE: Bios version / Frage

in BIOS 17.04.2008 23:12
von vsandre • 605 Beiträge

Zitat von nowodka
Es gibt kein Bios update für den MD 42200.
Erläuter einfach mal Dein Problem, dann kann eventuell auch geholfen werden.
Ihr habt beide die Version R01-A0Q
Huch ein Doppelpost.


Damit nicht alle doppelt sehen habe ich dich mal halbiert

nach oben springen

#6

RE: Bios version / Frage

in BIOS 17.04.2008 23:25
von thrilex • 8 Beiträge

Mein problem hab ich schonmal vor einpaar tagen beschrieben aber ich machs gern nochmal :D:D

also
WENN laptop angeschlossen mit eingestecktem akku:

windows startet nur bis zur betriebssystem auswahl
sehe einen bruchteil einer sec den windows xp ladenbildschirm und dannach neustart...

mit der windows cd komm ich nicht in den bereich wo man einen blaune bildschirm hat wo treiber geladen werden

und mit ubuntu 7.1 startet der rechner auch nach dem laden des kernels sofort neu.


WENN laptop Ohne akku:
windows startet bis nach der anmeldung... kaum sind wenige sachen geladen ... puuff neustart

mit ubuntu und mit der windows cd hab ich dasda nicht getestet...

Und sobald ich stromsteckern einsetze während der rechner mit akkuam laden ist ... puff neustart...

Aber akku wird geladen
(akku ist sehr alt und hält leider keine 30 min)


irgent wie hab ich das gefühl das es irgent was mit der grafikarte zu tuen hat oder mit dem bios

ODER

das board hat irgentwas und beim starten enstehende spannugsspitzen führen bauteilbedingt zu einem neustart (bauteil defekt??)


Sobald der rechner mit welchem betriebssystem auch immer wascheinlich einen speziellen treiber laden will, schmiert der rechner ab


naja irgent wie keine ahnung,

Das board hab ich als ersatz gekauft nachdem meine alte grafikkarte abgeraucht ist...
sollte eigentlich das gleiche board sein...

nach oben springen

#7

RE: Bios version / Frage

in BIOS 18.04.2008 13:51
von nowodka • 143 Beiträge

Das ist mit an Sicherheit grenzender Wahrscheinlichkeit ein Softwareproblem.
Du solltest mal Dein System komplett neu einrichten.
Entweder mit "Retten" oder mit einer eigenständigen Neuinstallation.

Die Treiber für Grafik, W-Lan, Kartenleser usw. erneuern.

Die findest Du auf der Homepage von Medion.
Allerdings gibt es teilweise auch neuere Treiber bei den Herstellern.
Welche das sind erfährst Du hier im Forum in den entsprechenden Unterforen.
Dort haben auch Mitglieder getestet. Siehe "Iwan"

Danach sollten Deine Probleme gelöst sein.

nach oben springen

#8

RE: Bios version / Frage

in BIOS 18.04.2008 17:24
von thrilex • 8 Beiträge

Hm ein software problem hmm


jein...

wieso geht aber dann die live linux umbuntu 7.1 cd nicht (die funktioniert bei allen rechnern wirklich bei allen)
und wieso komm ich nicht mal in die installationsrutine von windows xp?

ich glaube das da was putt is den ich komm ja nicht mla dazu was zu starten /installieren.
der rechner schmiert ja irgent wie immervorher ab oder startet neu...

:(

nach oben springen

#9

RE: Bios version / Frage

in BIOS 18.04.2008 21:01
von Iwan • 722 Beiträge
Beim Startvorgang mit F2 ins Bios auf den Registerreiter Boot gehen, mit F5 oder F6 an erste Stelle Optical Drive, 2.Hard Drive setzen, 3. Removable Device. Jetzt bootet Windows sofort von CD.

CD einlegen Notebook starten und Windows neu installieren. Läuft das Notebook danach, war Windows zerschossen. Falls nicht ist es ein Hardwareproblem.

Service-Adressen oder defekt bei eBay verkloppen.

AKOYA mini MD 97160 \ XP Home auf 60 GB Vertex SSD 2.5" SATA II \ 2 GB RAM \ "Windstille" Passiv-Kühler \ 9 CEL 7200 mAh \ o2 HSUPA -Surfstick \

zuletzt bearbeitet 27.04.2008 14:57 | nach oben springen

#10

RE: Bios version / Frage

in BIOS 20.04.2008 13:04
von nowodka • 143 Beiträge

Booooh Iwan,

militärisch zackig, schnelle und kompetente Antwort.

nach oben springen


OpenStreetMap


Besucher
0 Mitglieder und 6 Gäste sind Online

Wir begrüßen unser neuestes Mitglied: Tina84
Forum Statistiken
Das Forum hat 624 Themen und 3053 Beiträge.