#1

Bios Einstellungen!!

in BIOS 13.11.2007 14:46
von schlumpfi • 5 Beiträge

Hallo bin neu hier und habe ein riesen Problem was mich noch wahnsinnig macht.

Also möchte einen Laptop platt machen, und habe dies auch schon öfters mit anderen Computern gemacht. Der Medion MD 42200 bringt mich noch zur Verzweiflung.

Er kann einfach nicht von CD booten... Habe versucht im BIOS die Reihenfolge anzugeben aber das Boot Menü zeigt mir einfach nicht mein cd Lauwerk an.
Hier so wie ich es eingestellt:

Optical Drive
Removable Devices
Hard Drive

Was mache ich falsch????????

Bitte dringend brauch den Laptop!

Gruß Schlumpfi


nach oben springen

#2

RE: Bios Einstellungen!!

in BIOS 13.11.2007 15:09
von Iwan • 722 Beiträge
Optical Drive
Hard Drive
Removable Devices

Klappt dann beim Neustart der Bootvorgang von der Windows-CD nicht, würde ich das mit einer anderen Windows-CD versuchen. Da dann die Serial vom Aufkleber nicht mehr passt in die Trickkiste greifen und eine defekte Festplatte angeben.
Wenn die Festplatte abrauscht und eine neue eingebaut wird dann braucht und bekommt man über die telefonische Hotline während der Installation eine neue Serial.
Wenn die Hotlinerin fragt ob das Betriebssystem auf einem oder zwei Rechnern ausgeführt wird dann "nur auf einem Computer" angeben da ja die andere Festplatte defekt ist. Der XP-Aufkleber am Computer wird abgefragt und und sie gibt eine Bestätigungskennung (Aktivierungscode) durch, die in die 7 Felder eingetragen werden müssen.

Diese Prozedur musste ich in diesem Jahr wegen Festplattentausch bei anderen Leuten an 3 Rechnern und zwei Notebooks durchführen.

Klappt das auch mit einer anderen CD nicht könnte es auch ein Laufwerksproblem sein.

AKOYA mini MD 97160 \ XP Home auf 60 GB Vertex SSD 2.5" SATA II \ 2 GB RAM \ "Windstille" Passiv-Kühler \ 9 CEL 7200 mAh \ o2 HSUPA -Surfstick \

zuletzt bearbeitet 14.11.2007 08:50 | nach oben springen

#3

RE: Bios Einstellungen!!

in BIOS 14.11.2007 12:56
von schlumpfi • 5 Beiträge

Hallo,

Danke für die schnelle Antwort! Habe es umgestellt aber funzt immer noch nicht. Normalerweise würde er mir doch beliebige Taste drücken angeben oder nicht?? Habe leider keine Garrantie mehr wegen neuer Serial.

Was ich noch vergessen habe ist das er nicht alle Cd`s lesen kann, woran liegt das?? Habe Treiber deinstalliert und dann wieder installiert geht aber trotzdem nicht und habe dvdrwwim2030 schon geupdatet. Er liest die normal recovery nicht sondern nur Treiber cd oder DVD`s!!

Kann ich eventuell über ein externes Laufwerk neu Installieren??

Gruß Schlumpfi

nach oben springen

#4

RE: Bios Einstellungen!!

in BIOS 14.11.2007 13:17
von Iwan • 722 Beiträge
Versuch: An einem andren Rechner die CDs auf verschiedene CDs von Lidl und ALDI kopieren und die Kopien ins Laufwerk vom MD 42200 einlegen.
.
.
.
.

AKOYA mini MD 97160 \ XP Home auf 60 GB Vertex SSD 2.5" SATA II \ 2 GB RAM \ "Windstille" Passiv-Kühler \ 9 CEL 7200 mAh \ o2 HSUPA -Surfstick \

zuletzt bearbeitet 01.03.2008 17:45 | nach oben springen

#5

RE: Bios Einstellungen!!

in BIOS 14.11.2007 13:23
von schlumpfi • 5 Beiträge

Habe ich auch schon getan, er erkennt sie im Laufwerk aber nicht beim booten. Habe ich denn eine falsche Einstellung im BIOS??

nach oben springen

#6

RE: Bios Einstellungen!!

in BIOS 14.11.2007 13:58
von Iwan • 722 Beiträge

hase mal oben in meinem Beitrag aufs blaue Laufwerksproblem geklickt?


AKOYA mini MD 97160 \ XP Home auf 60 GB Vertex SSD 2.5" SATA II \ 2 GB RAM \ "Windstille" Passiv-Kühler \ 9 CEL 7200 mAh \ o2 HSUPA -Surfstick \

nach oben springen

#7

RE: Bios Einstellungen!!

in BIOS 14.11.2007 14:10
von schlumpfi • 5 Beiträge

ja aber bringt mich nicht weiter. Habe es mit der Treiber cd probiert und jetzt kann ich komischerweise löschen naja bin mal gespannt wie es weiter geht.

Danke für deine Hilfe

nach oben springen

#8

RE: Bios Einstellungen!!

in BIOS 15.11.2007 12:17
von hightower • 16 Beiträge
Hallo!

Hatte vor kurzem am Rechner eines Bekannten ähnliche Probleme.
Nach langer Suche habe ich dann tabula rasa gemacht .. und die BIOS-Batterie für ein paar Minuten entfernt.
Anschließend den Rechner wieder hochgefahren, im BIOS "Defaults laden" angegeben, dann die Boot-Reihenfolge geändert .. das war's!

Allerdings weisen die Aussagen zu den Problemen beim Erkennen/Lesen von CD's eher auf einen Laufwerksfehler hin.

Gruß

Chris



Alles wird guuuuuut!
zuletzt bearbeitet 15.11.2007 12:18 | nach oben springen


OpenStreetMap


Besucher
0 Mitglieder und 2 Gäste sind Online

Wir begrüßen unser neuestes Mitglied: Tina84
Forum Statistiken
Das Forum hat 624 Themen und 3052 Beiträge.