#1

Netzwerkadapter wird nicht gefunden ...

in ... sonstige 12.11.2007 23:24
von MarcelB85 • 4 Beiträge

Hallo,

jetzt hab ich schon mehrere Stunden im Internet gesucht, zig verschiedene Treiber versucht, neu installiert und so weiter und so weiter ... Ich bin schon ziemlich fertig.
Ich musste den Laptop nun komplett neu installiert - nicht per recovery-Cd, da das Sp2 zunächst nicht funktionierte. Jetzt läuft in der Hinsicht aber alles. Alle Treiber von Medion hab ich auch schon runtergeladen und installiert. GraKa, DVD, Sound, etc. wurden problemlos installiert.
Allerdings gibt es einige Dinge, die einfach nicht richtig funktionieren:

Folgende 5 Dinge konnten nicht gestartet werden (Code 10), also im Geräte-Manager mit nem gelben Ausrufezeichen versehen.
o IEEE 1394 Bus-Hostcontroller
. --> Texas Instruments OHCI-konformer IEEE 1394-Hostcontroller
o Netzwerkadapter
. --> Intel(R) PRO/Wireless 2200BG Network Connection
o PCMCIA- und Flash-Speichergeräte
. --> Texas Instruments PCIxx21 Integrated FlashMedia Controller
o PCMCIA-Adapter
. --> Standart-CardBus-Controller
. --> Standart-CardBus-Conrroller

Zudem bekomm ich den normalen Netzwerkadapter einfach nicht installiert. Wodran kann das nur liegen? Welche Treiber habe ich vergessen, im BIOS ist alles aktiviert. Was kann ich machen? Ich bin langsam am verzweifeln.
Das Intel(R) PROSer/Wireless - Programm sagt auch, es konnte kein drahtloser Adapter gefunden werden.

Danke schon mal im Vorraus

nach oben springen

#2

RE: Netzwerkadapter wird nicht gefunden ...

in ... sonstige 13.11.2007 05:21
von Iwan • 722 Beiträge
Wurden zuerst die Treiber von der Begleit-CD installiert? Erst dann war alles im Geräte-Manager ok. Ich konnte erst danach die neueren Treiber erfolgreich updaten.
.
.
.
.

AKOYA mini MD 97160 \ XP Home auf 60 GB Vertex SSD 2.5" SATA II \ 2 GB RAM \ "Windstille" Passiv-Kühler \ 9 CEL 7200 mAh \ o2 HSUPA -Surfstick \

zuletzt bearbeitet 01.03.2008 18:25 | nach oben springen

#3

RE: Netzwerkadapter wird nicht gefunden ...

in ... sonstige 13.11.2007 15:28
von MarcelB85 • 4 Beiträge

ja, anfangs hatte ich ja alles mit dem original Treibern versucht, bevor ich angefangen habe, die neuen Treiber aus dem Internet zu benutzen.

Ich denke, dass das Mainboard bzw. irgendeine Brücke nicht richtig erkannt wurden ... und sich dadurch dann alle Folgefehler begründen.

Andernfalls ist vielleicht irgendwas defekt :-(

Es wäre schön, wenn mir jemand helfen könnte

nach oben springen

#4

RE: Netzwerkadapter wird nicht gefunden ...

in ... sonstige 13.11.2007 15:35
von Iwan • 722 Beiträge

Wenn Du im Gerätemanager bei eingelegter Treiber-CD die entsprechenden Treiber erneuerst und den Pfad zur CD zuweist (Chipsatztreiber) geht nix?
Dann könnte in der Tat ein Hardwareproblem vorliegen.


AKOYA mini MD 97160 \ XP Home auf 60 GB Vertex SSD 2.5" SATA II \ 2 GB RAM \ "Windstille" Passiv-Kühler \ 9 CEL 7200 mAh \ o2 HSUPA -Surfstick \

nach oben springen

#5

RE: Netzwerkadapter wird nicht gefunden ...

in ... sonstige 13.11.2007 16:05
von MarcelB85 • 4 Beiträge

ja, der Treiber ist drauf. Aber den kann man doch nur per Setup installieren und nicht im Geräte-Manager , oder??

Unter welcher Position würde ich denn diesen Treiber im Geräte-Manager finden?

nach oben springen

#6

RE: Netzwerkadapter wird nicht gefunden ...

in ... sonstige 13.11.2007 16:22
von Iwan • 722 Beiträge
Adapter
Angefügte Bilder:
Adapter.jpg

AKOYA mini MD 97160 \ XP Home auf 60 GB Vertex SSD 2.5" SATA II \ 2 GB RAM \ "Windstille" Passiv-Kühler \ 9 CEL 7200 mAh \ o2 HSUPA -Surfstick \

zuletzt bearbeitet 13.11.2007 16:22 | nach oben springen

#7

RE: Netzwerkadapter wird nicht gefunden ...

in ... sonstige 13.11.2007 19:14
von MarcelB85 • 4 Beiträge

ja auch nach der Installation habe ich diesen Netzwerktreiber nicht drin :-(

Ich habe jetzt noch mal das System per RecoveryDisc auf den Auslieferungszustand gebracht aber bereits hier sind im Gerätemanager die genannten Teile deaktiviert, tja, dann werd ich ihn wohl einschicken müssen...

nach oben springen

#8

RE: Netzwerkadapter wird nicht gefunden ...

in ... sonstige 14.11.2007 12:54
von vsandre • 604 Beiträge

Wenn du noch Garantie dafür hast, lohnt es auf jeden Fall, aber wenn du es auf eigene Rechnung machen willst, dann ist wahrscheinlich ein neues bei eBay billiger . Lass dir ein Angebot von Medion machen.

nach oben springen

#9

RE: Netzwerkadapter wird nicht gefunden ...

in ... sonstige 06.02.2008 11:21
von michaaa • 5 Beiträge

Habe genau das gleiche Problem. Nach 2 Monaten ging das WLAN plötzlich (nichts verändert!) wieder ... nur der broadcom adapter hat nie wieder seitdem funktioniert.
Dieses Notebook trainiert einen Zen-mäßig ... das innere Gleichgewicht finden und den Hass in Liebe umwandeln

nach oben springen

#10

RE: Netzwerkadapter wird nicht gefunden ...

in ... sonstige 06.02.2008 11:23
von michaaa • 5 Beiträge

Der alte Thread zum gleichen Thema ist hier:
http://34474.dynamicboard.de/topic.php?f...80&goto=lastmsg

nach oben springen

#11

RE: Netzwerkadapter wird nicht gefunden ...

in ... sonstige 06.02.2008 11:58
von michaaa • 5 Beiträge

PS. hast du einen (Cisco)-VPN-Adapter installiert?

nach oben springen

#12

RE: Netzwerkadapter wird nicht gefunden ...

in ... sonstige 06.02.2008 12:02
von michaaa • 5 Beiträge
mein BIOS zeigt beim Starten an:

Resource Conflict PCI Network Controller
Bus: 02, Device: 06, Function: 00


Ich würde ja gerne die Resourcen wieder gerecht verteilen ;) aber im BIOS finde ich absolut keine Einstellmöglichkeit dazu. Habt ihr einen Tipp? Neues BIOS drauf?
zuletzt bearbeitet 06.02.2008 17:37 | nach oben springen

#13

RE: Netzwerkadapter wird nicht gefunden ...

in ... sonstige 06.10.2017 06:16
von nuredo • 43 Beiträge

mein BIOS zeigt beim Starten an:

Resource Conflict PCI Network Controller
Bus: 02, Device: 06, Function: 00

genau das gleiche Problem habe ich jetzt auch !

gibt es eine Lösung?

mfg
nuredo

nach oben springen

#14

RE: Netzwerkadapter wird nicht gefunden ...

in ... sonstige 08.10.2017 15:09
von Frizz • 261 Beiträge

Hallo, ich habe das Gerät nunmehr schon einige Zeit nicht mehr gestartet, Batterie mit geringer Kapazität, Prozessor wird nicht mehr unterstützt, auch nicht von Linux.
Dein Problem schließt sich an die vorhergehende Mitteilung an, der ja leider auch keine Lösung folgte. Da ich das MD42200 funktionierend in die Schublade gepackt habe könnte ich es starten und mittels Statusanzeigen meines Gerätes vielleicht vorhandene Harware, Treiber etc. bennennen. Direkt fällt mir keine Lösung ein.
Grüße frizz

nach oben springen


OpenStreetMap


Besucher
0 Mitglieder und 1 Gast sind Online

Wir begrüßen unser neuestes Mitglied: jokergreen0220
Forum Statistiken
Das Forum hat 621 Themen und 3023 Beiträge.